Yamaha RX-V595aRDS – naprawa amplitunera – naprawa usterki

Naprawa ustarki amplitunera Yamaha RX-V595aRDS

Kolejne usterki amplitunera Yamaha RX-V595aRDS

W poprzednim artykule udało się odnaleźć uszkodzone układy IC103 oraz IC109. Zbyt wysokie napięcia pojawiły się również na selektorach IC102, IC103 oraz na wzmacniaczach operacyjnych IC016. Teraz trzeba wylutować te układy i sprawdzić, który jest uszkodzony i powoduje przebicie napięć stałych na wejścia lub wyjścia. Pojawienie się wyższych napięć na niektórych układach jest skutkiem połączenia z innym, uszkodzonym układem.

Selektory wejść sprawdziłem podłączając do nich zasilanie i sprawdzając napięcia na przełącznikach cyfrowych. Normalnie nie powinno się tam pojawić napięcie stałe. Teraz już na pewno wiem, że uszkodzony jest cały prawy tor układu IC103. Układ IC102 ma przebicie tylko na jednym przełączniku. No cóż, to też go dyskwalifikuje. Selektor IC101 jest za to sprawny. To oznacza, że uszkodzenie nie pochodzi ze standardowych wejść audio. Mogło natomiast dojść do przepięcia z urządzenia podpiętego do wejść bezpośrednich.

Wzmacniacze operacyjne można sprawdzić przez zbudowanie z nich układów buforowych na płytce stykowej. Napięcie podane na wejście takiego buforu powinno się pojawić na wyjściu. Jeżeli jest inaczej to oznacza, że układ jest uszkodzony. W tym wypadku potwierdziłem uszkodzenie układu IC109. Reszta wzmacniaczy jest w porządku.

Wymiana selektorów oraz wzmacniaczy operacyjnych… i kolejne usterki

Zamówiłem uszkodzone układy scalone, i kiedy dotarły wlutowałem je na swoje miejsce. Sprawdziłem połączenia i możliwe zwarcia. Poskładałem wszystko z powrotem i zacząłem testy. Amplituner się załączył, nie pojawiły się nowe problemy więc podłączyłem kolumny testowe i odtwarzacz CD. W efekcie usłyszałem dźwięk w lewej kolumnie. W prawej nadal cisza. Hmm… Napięcia są w porządku więc o co chodzi?

Po prześledzeniu okazało się, że nie ma kontaktu na jednej ścieżce taśmy łączącej płytę wejściową z płytka regulacji głośności. I to dokładnie w miejscu gdzie podłączałem sygnał testując końcówkę mocy. Co ciekawe, ani taśma, ani gniazdo nie wyglądają na uszkodzone. Póki co musi wystarczyć zworka w postaci drucika łączącego ścieżkę z pinem gniazda.

Zworka na taśmie

Przy okazji sprawdziłem też pozostałe taśmy. Normalnie zawsze rozpinam tylko jedną stronę, a tu się okazało, że jeszcze jedna taśma jest wyraźnie uszkodzona. Z resztą sami zobaczcie na zdjęciu.

Uszkodzona taśma

Cel minimalny osiągnięty! Wzmacniacz działa.

I tak udało się uruchomić końcówkę mocy z gniazdami wejściowymi. Amplituner pięknie gra, ale to jeszcze nie koniec zabawy. Okazuje się, że muzykę słychać niezależnie od miejsca, w które się podłączy przewody z sygnałem. Oznacza to zwarcie wszystkich wejść. Jednocześnie nic się nie zmienia po użyciu gałki selektora. Opis wejścia na wyświetlaczu się zmienia, ale nie daje to żadnego innego efektu. Nie da się też wybrać tunera.

Pamiętacie niskie napięcie na końcówkach selektorów, które odpowiadają za komunikację szeregową? Tak, to oznacza, że selektory nie dostają polecenia, żeby się przełączyć. Moje pierwsze podejrzenia padło na mikroprocesor. Już go prawie zamówiłem, choć oficjalnie nie jest już dostępny. Podniosłoby to znacznie koszt naprawy. Jednak nie dało mi to spokoju i poszukałem więcej. No przecież jakie są szansę na to, że tylko dwa piny ze stu przestały działać?

Po sprawdzeniu schematu okazało się, że jeszcze dwa układy scalone są podłączone do tej samej magistrali szeregowej. Chodzi o cyfrowe potencjometry regulacji głośności kanałów dookólnych IC112 i IC113. Możliwe okazało się odłączenie tych dwóch układów od magistrali przez rozłączenie zworek. I to się okazał strzał w dziesiątkę bo po tym manewrze selektor zaczął przełączać kanały prawidłowo. Do tego tuner zaczął pracować normalnie.

Schemat układu kontroli głośności systemu dookólnego

Wylutowałem i zamówiłem te dwa układy. Znowu poskładałem cały amplituner i zacząłem testy. Teraz wszystko działa prawidłowo dla dwóch przednich kanałów. Wszystkie regulacje głośności, barwy dźwięku działają. Selektor wybiera prawidłowo wszystkie źródła. Tuner odbiera stacje i prawidłowo je zapisuje. Informacje RDS są pełne i prawidłowe. Wyszukiwanie kanałów po PTY działa prawidłowo. Według mnie jak dotrą zamówione układy scalone to amplituner będzie w pełni sprawny elektrycznie.

Teraz już wiadomo, że warto całość wyczyścić i zabezpieczyć. Dlatego w następnym artykule będzie już relacja z gotowego i uruchomionego amplitunera. Zapraszam do śledzenia postępów i komentowania. Hej!

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *